C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Alles über Zündapp, was sonst in keine spezifische Rubrik passt
(für Gäste sichtbar).
Benutzeravatar
Bernhardiner
Beiträge: 1303
Registriert: Samstag 3. März 2012, 17:48
PLZ: 76684
Wohnort: Kraichgau
Kontaktdaten:

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Bernhardiner » Freitag 3. Mai 2019, 09:34

Beitrag von Bernhardiner » Freitag 3. Mai 2019, 09:34

tommo hat geschrieben:
Freitag 3. Mai 2019, 08:17
Es waren 1-2 Adern einer Kupferlitze (flexibles Stromkabel), also nur ein paar 10tel mm.
Meinst Du, das macht was aus?

Ich hab ja nur geschaut, ob die Adern ohne Widerstand durchgehen und das sind sie, also alle Löcher offen.

Wie kann denn das mit meinem ursprünglichen Problem (Nimmt nach Neustart kein Gas an wenn warm) zusammenhängen?

Gruß,
Tom
Hai Tom,

wenn deine Düse zu groß ist säuft das Moped ab! Deshalb frage ich nach der Düsengröße das herumstochern mit irgendwelchen Gegenständen sowie Verschleiß vergrößern desn Durchmesser der Hauptdüse in Folge dessen kann das Moped absaufen.


tommo hat geschrieben:
Freitag 3. Mai 2019, 08:34
Noch was ist mir erst jetzt aufgefallen:

Im Vergaser fehlt die Scheibe über dem Halteplättchen der Nadel: http://www.greiner-oldtimerteile.de/ver ... &ret=c2037

Sicher auch nicht optimal, oder? Für was ist die Scheibe denn gut?

Gruß,
Tom

Funktioniert auch ohne die Scheibe mit Scheibe ist allerdings besser damit die Feder eine größere Auflagefläche hat.
ZÜNDAPP IG ÖSTRINGEN

- Zündapp 5-PS-Bootsmotor Typ 304-01 L6
- Zündapp Moped M 50 BJ 1966 Typ 434-01 L0
- Zündapp Moped M 50 BJ 1966 Typ 434-13 L0
- Zündapp Mofa 25 BJ 1969 Typ 434-02 L1
- Zündapp Sport Combinette BJ 1967 Typ 517-02 L1
- Zündapp KS 50 Super Sport BJ 1972 Typ 517-20 LS
- Zündapp C 50 Sport BJ 1976 Typ 517-21 LB
- Zündapp KS 125 Sport BJ 1973 Typ 521-05 L0
- Zündapp HM50 Typ 694-01

Benutzeravatar
gelbfuessler
Beiträge: 38
Registriert: Donnerstag 10. Mai 2012, 14:02
PLZ: 77797
Wohnort: 77797 Ohlsbach

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon gelbfuessler » Dienstag 7. Mai 2019, 11:54

Beitrag von gelbfuessler » Dienstag 7. Mai 2019, 11:54

Hatte ein ähnliches Problem mit meiner GTS nach langer Standzeit.
Sprang kalt gut an und rauchte aber deutlich beim Fahren.
Vergaser war ok, aber die KUWE-Simmerringe waren undicht und er hat Getriebeöl über den Dichtring angesaugt. Kerze war auch schwarz und nass. Neue Simmerringe und alles war OK.

Gruß
Gelbfüßler

tommo
Beiträge: 16
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Montag 3. Juni 2019, 09:25

Beitrag von tommo » Montag 3. Juni 2019, 09:25

Gestern bin ich endlich dazu gekommen, den Vergaser auszubauen und zu zerlegen.
Anbei Bilder der Teile.
Laut Liste von Bernhardiner:
Bernhardiner hat geschrieben:
Donnerstag 2. Mai 2019, 15:03
Bing 1/16/79

Hauptdüse 78
Nadeldüse 2,20
Nadel Nr. 2
Nadelstellung 3
Gasschieber Nr. 2
hat die Hauptdüse eine falsche Bezeichnung.
Meint Ihr, daran kann es liegen?

Stimmt die Nadelstellung, ich weiß nicht, ob man von oben oder von unten her zählt?

Danke,
Tom
20190602_135705.jpg
20190602_135502.jpg
20190602_135309.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
SCHLOSSGEIST
Beiträge: 61
Registriert: Montag 17. Dezember 2018, 20:16
PLZ: 57080

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon SCHLOSSGEIST » Montag 3. Juni 2019, 23:51

Beitrag von SCHLOSSGEIST » Montag 3. Juni 2019, 23:51

hallo tom!
daran kanns nicht liegen.
die "unterlegsscheibe" ist nur als entlastung gedacht,
damit die druckfeder besser aufliegt!
grüsse
markus

Benutzeravatar
SCHLOSSGEIST
Beiträge: 61
Registriert: Montag 17. Dezember 2018, 20:16
PLZ: 57080

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon SCHLOSSGEIST » Dienstag 4. Juni 2019, 00:07

Beitrag von SCHLOSSGEIST » Dienstag 4. Juni 2019, 00:07

vergessen:
ns 2 oder 3 wird von oben gerechnet.
aber das ist erstmal nicht so wichtig.
was du zwischen den fingern hast, soll die hd sein.
uraltschrott.
wenn da ein vorgänger 70 gewählt hat,
hats damals bestimmt sinn gemacht,
oder hatte auch nichts anderes zum testen.
diese vergaser laufen mit 68, 70, 72, 74, 76, 78 und 80.
das optimum muss man halt geduldig austesten.
an die einstellbare fuddelnachbau
hd würde ich erst gar nicht denken!!!!!!!
markus

Benutzeravatar
Schiffi-Deluxe
Administrator
Beiträge: 5955
Registriert: Samstag 25. Februar 2012, 18:59
PLZ: 84180
Wohnort: Kronwieden
Kontaktdaten:

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon Schiffi-Deluxe » Dienstag 4. Juni 2019, 10:01

Beitrag von Schiffi-Deluxe » Dienstag 4. Juni 2019, 10:01

Wie der Markus schon geschrieben hat, Nachbau-Vergaserteile kannst du getrost vergessen - damit wirst du keine Freude haben.

Es macht immer Sinn, sofern das eigentliche Vergasergehäuse noch in Ordnung ist - das Innenleben einmal komplett zu erneuern. ORIGINAL BING - keinen Zubehörmist - aber wenn der Zubehörmist deutlich billiger ist, das bringt nichts....
NSU Lambretta 150 - 1954 - Mausgrau 7005
KS50 Sport 517-06L0 - 1967 - Monza-Rot 41
KS50 Supersport 517-20LC - 1970 - Arizonagold-Metallic 58
KS50 Watercooled 517-50L0 - 1972 - Speed-Orange 52
KS50 Watercooled 517-50L0 - 1973 - Speed-Orange 52
KS50 Watercooled 517-50LA - 1973 - Speed-Orange 52

GTS50 517-40L5 - 1975 - Racing-Rot 60
KS50 Cross 517-51LH - 1975 - Lemone-Gelb 63
KS50 Supersport 517-53LB - 1976 - Metallic-Grün 66
KS50 Sport 517-51LP - 1976 - Syringarot-Metallic 64
KS50 Sport 530-51L0 - 1977 - Metallic-Grün 66
KS80 530-05L0 - 1983 - Burgund-Metallic Farbmodell
CS25 448-14L1 - 1983 - Rubin-Rot 71
BMW E36 Compact 323ti Individual - 1998 - Montreal-Metallic 297
BMW E46 Touring 330i Individual - 2001 - Stahlgrau-Metallic 400
BMW E46 Touring 320d Individual - 2004 - Black-Sapphire Metallic 475

tommo
Beiträge: 16
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Dienstag 4. Juni 2019, 10:09

Beitrag von tommo » Dienstag 4. Juni 2019, 10:09

Ich habe mir neue Düsen & Dichtungen von hier bestellt:

http://www.greiner-oldtimerteile.de/ver ... &pos=c2037

Die sollten doch original sein.

Gehäuse ist komplett gereinigt.

Gruß,
Tom

Benutzeravatar
SCHLOSSGEIST
Beiträge: 61
Registriert: Montag 17. Dezember 2018, 20:16
PLZ: 57080

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon SCHLOSSGEIST » Samstag 8. Juni 2019, 01:21

Beitrag von SCHLOSSGEIST » Samstag 8. Juni 2019, 01:21

ja.
grüsse
markus

Benutzeravatar
SCHLOSSGEIST
Beiträge: 61
Registriert: Montag 17. Dezember 2018, 20:16
PLZ: 57080

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon SCHLOSSGEIST » Samstag 8. Juni 2019, 01:27

Beitrag von SCHLOSSGEIST » Samstag 8. Juni 2019, 01:27

fast vergessen:
bei den seitenschwimmer vergasern besonders auf das entlüftungsloch oben neben der
schwimmerdeckel schraube achten. die muss sauber sein!
grüsse
markus

tommo
Beiträge: 16
Registriert: Mittwoch 11. Juli 2018, 15:46
PLZ: 83232

Re: C50 Super nimmt im warmen Zustand nach Neustart kein Gas an

Beitragvon tommo » Donnerstag 20. Juni 2019, 17:36

Beitrag von tommo » Donnerstag 20. Juni 2019, 17:36

Leider läuft sie immer noch nicht. Alle Löcher in Vergaser sind durchgängig (mit Benzin durchspühlt und mit Pressluft durchgeblasen), alle Düsen sind neu.
Ich hab noch den Kondensator getauscht aber immer noch das selbe:
Sie läuft am Anfang super und solange man am Gas bleibt auch, aber sobald man stehen bleibt stirbt sie ab und springt erst nach einigen Minuten wieder an. Wenn man am Gashebel dreht verändert sich die Drehzahl erst gar nicht, wird eher noch weniger und stirbt dann wieder ab.
Sobald sie wieder kalt ist, geht sie wieder prima.

Weiß echt nicht, was ich noch machen soll.
Danke für Eure Tops,
Tom

Antworten